Spudtech Forum
http://forum.spudtech.com/

Need help with my sprinkler valves
http://forum.spudtech.com/viewtopic.php?f=38&t=1817
Page 1 of 1

Author:  Spudtech [ Mon Jun 30, 2003 1:00 pm ]
Post subject:  Need help with my sprinkler valves

Originaly posted by Spudgunbuilder,
Me and my friend tried to use a sprinkler valve. We got the whole gun put toghether and then tried to pump it up but the diaphram in the sprinkler valve wouldnt hold. We already washed it out and everything. We even glued up the holes where the solnoid was supposed to go. So instead we jsut bought a ball valve. Does any one know what went wrong cause we tried everything. And if any of u know a place that shows u how to make a supah type valve i would be greatful if u would send it to me.

Thank you
Luke

Author:  Spudtech [ Mon Jun 30, 2003 6:00 pm ]
Post subject:  what kind of pump are u using? NT

Originaly posted by Spiffy_Vision,

Author:  Spudtech [ Mon Jun 30, 2003 6:00 pm ]
Post subject:  supra valve...

Originaly posted by PCGUY112887,
here is the best thing I know of...

http://www.geocities.com/spudgunsnh/supah.html

Author:  Spudtech [ Tue Jul 01, 2003 9:00 am ]
Post subject:  i was using a bike pump....

Originaly posted by beartracker89,
and a little air compressor but i also have one of those huge 60 gallon air compressors at my dads place

Author:  Spudtech [ Thu Jul 10, 2003 7:00 am ]
Post subject:  Sprinkler valve mods

Originaly posted by IzzyDoesIt,
Your post leaves out a lot of information one could use to help solve your problem. That said, I'll give it a try. I have modified 6 rainbirds, 2 lawn genies and a couple of rainbird 1.5" PEBs and have had no problems. Modded valves increase performance!
First of all, go to this site:
http://www.geocities.com/tbrown111083/sprinklervalvesoupup.htm
TimB did a great job with this how-to. If you follow it, you can't go wrong.
Secondly, obvious things:
1. Is the spring installed correctly?
2. If the diaphragm was removed, is it damaged or installed incorrectly?
3. The diaphragm has an equalizing port, is it damaged, plugged, or missing?
4. Do you hear any air escaping as you pump it? Leaks have to be addressed first.

Hope this helps.
I.D.I

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/