Spudtech Forum
http://forum.spudtech.com/

Similar "hooting" problem
http://forum.spudtech.com/viewtopic.php?f=38&t=2074
Page 1 of 2

Author:  Spudtech [ Fri Jul 18, 2003 4:00 pm ]
Post subject:  Similar "hooting" problem

Originaly posted by xanadu774,
I'm not sure what's causing it but my only guess is that, for whatever reason, my sprinkler valve isn't sealing perfectly right away.



I built my first gun about a week ago. When I would pressure it up (using my air compressor and a quick connect) it would make this sound like a horn. After much experimenting, I learned that I could open my inlet ball valve just a bit and once the pressure started to build, the valve would seal. I'm using the word "seal" loosely because it still leaks. Enough to make a barrel full of water bubble and snugly fitting potatoes very difficult, if not impossible, to load.



My gun:


Two 2" x 30" chambers, 1" sprinkler valve (pneumatically triggered)and a 2" x 5' barrel. It's normally just hooked up to the air compressor constantly and I use the ball valve to pressure it up for each shot.



I had initially just left the solenoid in and thought nothing of it. I have since taken it out and sealed off the holes with epoxy. I have not had a chance to fire it since doing this.



Any suggestions? Anyone suspect that the solenoid holes were causing this?



Something else I thought I would throw out there. I made a second barrel for this same gun that is a 1 1/4" because I found that clear film canisters (like what fuji film comes in) fit nearly perfectly. I'm not certain what I'm going to do with this but feel free to talk amongst yourselves. :-)

Author:  Spudtech [ Fri Jul 18, 2003 4:00 pm ]
Post subject:  usually...

Originaly posted by PCGUY112887,
usually they make a hooting sound because they are electric, mine hoots too, and it is electric, but you say yours is phenumatic (whatever spelling) I dunno what to tell ya. Someone has an answer somewhere around here...

Author:  Spudtech [ Fri Jul 18, 2003 7:00 pm ]
Post subject:  me and andeh

Originaly posted by ryno,
built a dual chamber cannon(now scraped because it sucked!!) made the worst noise ever. it sounded like a horrible, high pitched trumpet. we had to wear hearing protection just to fire at 10 psi!! never knew what caused it though. 8(

Author:  Spudtech [ Fri Jul 18, 2003 7:00 pm ]
Post subject:  ps

Originaly posted by ryno,
it was actuated by a blowgun

Author:  Spudtech [ Fri Jul 18, 2003 9:00 pm ]
Post subject:  Type of sprinkler vavle....

Originaly posted by GisMo,
Is your sprinkler vavle black/dark gray? I forgot the make but those ones sound like horn....return/exchange it for a watermaster or a rainbird vavle.

Author:  Spudtech [ Fri Jul 18, 2003 9:00 pm ]
Post subject:  on ours.....

Originaly posted by ryno,
we had dual rainbirds. but our andeh's new rifle doesnt make that sound

Author:  Spudtech [ Fri Jul 18, 2003 10:00 pm ]
Post subject:  it is a watermaster . . . NT

Originaly posted by xanadu774,
NT

Author:  Spudtech [ Fri Jul 18, 2003 10:00 pm ]
Post subject:  it is a watermaster . . . NT

Originaly posted by xanadu774,
NT

Author:  Spudtech [ Fri Jul 18, 2003 10:00 pm ]
Post subject:  Type of sprinkler vavle....

Originaly posted by GisMo,
Is your sprinkler vavle black/dark gray? I forgot the make but those ones sound like horn....return/exchange it for a watermaster or a rainbird vavle.

Author:  Spudtech [ Fri Jul 18, 2003 10:00 pm ]
Post subject:  Type of sprinkler vavle....

Originaly posted by GisMo,
Is your sprinkler vavle black/dark gray? I forgot the make but those ones sound like horn....return/exchange it for a watermaster or a rainbird vavle.

Page 1 of 2 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/