Search    Main Website    Parts Store    Forum    FAQ    Login

Board index » Archive » Old Spudtech Message Board » Combustion Launchers




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 
Author Message
 Post subject: peizo question
 Post Posted: Sat Jul 12, 2003 10:00 am 
Offline
Site Admin

Joined: Sun Feb 12, 2012 1:19 am
Posts: 10742
Originaly posted by Nefarious,
Yesterday i was playing with a minature spudgun made of a pill containter, pen tube and a barbique ignitor. Yes i was extremly bored one day. Anyway, when i proped it on my knee for aiming, it sometimes took up to 15 clicks before it actually sparked, but when i just held it in the air, it sparked everytime. Has anyone else noticed this and is there a reason for it?


Top 
 Profile  
 
 Post subject: Could be shorting
 Post Posted: Sat Jul 12, 2003 1:00 pm 
Offline
Site Admin

Joined: Sun Feb 12, 2012 1:19 am
Posts: 10742
Originaly posted by Rocketbiker,
I noticed this once when shoulder firing a gun of mine. I had it on top of my shoulder and my right hand cupped over the barrel. The piezo was in the front grip and the wire ran along the barrel. It took a long time to figure out why it wouldn't fire, but once when observing the spark and clicking it I touched the wire and it didn't spark. I've since done several experiments trying to find out the amound of resistance it takes to prevent shorting and it's a lot. I've had it jump through 3/16" of rubber if the electrodes are close enough. Be careful how the electrodes are insulated and even if you think there insulated well still avoid all physical contact if possible.


Top 
 Profile  
 
 Post subject: Its not that...
 Post Posted: Sat Jul 12, 2003 6:00 pm 
Offline
Site Admin

Joined: Sun Feb 12, 2012 1:19 am
Posts: 10742
Originaly posted by Nefarious,
The electricity was not traveling through my skin, the electrodes are well insulated. Also, i was playing with the peizo again and it constantly started to misfire, but when i put my finger right next to the electrode gap, not close enough for the spark to travel through my finger, about 1/2 inch away, it sparked every time. Weird


Top 
 Profile  
 
 Post Posted: Sat Jul 12, 2003 8:00 pm 
Offline
Site Admin

Joined: Sun Feb 12, 2012 1:19 am
Posts: 10742
Originaly posted by Rocketbiker,
When I was having the misfires, I didn't feel the spark. I don't know how to explain that, but I do know my touch was affecting it. I would try to find a way to activate it without touching anything but the button. If you use a clamping device try not to use a metal vice or anything like that. Good luck.


Top 
 Profile  
 
 Post subject: no it is this...
 Post Posted: Sat Jul 12, 2003 10:00 pm 
Offline
Site Admin

Joined: Sun Feb 12, 2012 1:19 am
Posts: 10742
Originaly posted by boogieman,
way to much fuel, try waving it in the air slowly about 4 times before putting the endcap on, its just like a mini, touchy on the fuel! But it will work, just remember less fuel is more. Basically you are adding oxygen/air to the chamber when you wave it back and forth.


Top 
 Profile  
 
 Post subject: Bah... forget it NT
 Post Posted: Sun Jul 13, 2003 1:00 am 
Offline
Site Admin

Joined: Sun Feb 12, 2012 1:19 am
Posts: 10742
Originaly posted by Nefarious,
NT


Top 
 Profile  
 
 Post Posted: Sun Jul 13, 2003 8:00 am 
Offline
Site Admin

Joined: Sun Feb 12, 2012 1:19 am
Posts: 10742
Originaly posted by Rocketbiker,
...prevent the piezo from sparking?? I'm not sure if you read it the way I did but that was the way I interpreted it. "No spark", not just "no combustion".


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 

Board index » Archive » Old Spudtech Message Board » Combustion Launchers


Who is online

Users browsing this forum: No registered users and 5 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron