Spudtech Forum
http://forum.spudtech.com/

peizo question
http://forum.spudtech.com/viewtopic.php?f=40&t=1963
Page 1 of 1

Author:  Spudtech [ Sat Jul 12, 2003 10:00 am ]
Post subject:  peizo question

Originaly posted by Nefarious,
Yesterday i was playing with a minature spudgun made of a pill containter, pen tube and a barbique ignitor. Yes i was extremly bored one day. Anyway, when i proped it on my knee for aiming, it sometimes took up to 15 clicks before it actually sparked, but when i just held it in the air, it sparked everytime. Has anyone else noticed this and is there a reason for it?

Author:  Spudtech [ Sat Jul 12, 2003 1:00 pm ]
Post subject:  Could be shorting

Originaly posted by Rocketbiker,
I noticed this once when shoulder firing a gun of mine. I had it on top of my shoulder and my right hand cupped over the barrel. The piezo was in the front grip and the wire ran along the barrel. It took a long time to figure out why it wouldn't fire, but once when observing the spark and clicking it I touched the wire and it didn't spark. I've since done several experiments trying to find out the amound of resistance it takes to prevent shorting and it's a lot. I've had it jump through 3/16" of rubber if the electrodes are close enough. Be careful how the electrodes are insulated and even if you think there insulated well still avoid all physical contact if possible.

Author:  Spudtech [ Sat Jul 12, 2003 6:00 pm ]
Post subject:  Its not that...

Originaly posted by Nefarious,
The electricity was not traveling through my skin, the electrodes are well insulated. Also, i was playing with the peizo again and it constantly started to misfire, but when i put my finger right next to the electrode gap, not close enough for the spark to travel through my finger, about 1/2 inch away, it sparked every time. Weird

Author:  Spudtech [ Sat Jul 12, 2003 8:00 pm ]
Post subject:  It still sounds like somethings grounding it...

Originaly posted by Rocketbiker,
When I was having the misfires, I didn't feel the spark. I don't know how to explain that, but I do know my touch was affecting it. I would try to find a way to activate it without touching anything but the button. If you use a clamping device try not to use a metal vice or anything like that. Good luck.

Author:  Spudtech [ Sat Jul 12, 2003 10:00 pm ]
Post subject:  no it is this...

Originaly posted by boogieman,
way to much fuel, try waving it in the air slowly about 4 times before putting the endcap on, its just like a mini, touchy on the fuel! But it will work, just remember less fuel is more. Basically you are adding oxygen/air to the chamber when you wave it back and forth.

Author:  Spudtech [ Sun Jul 13, 2003 1:00 am ]
Post subject:  Bah... forget it NT

Originaly posted by Nefarious,
NT

Author:  Spudtech [ Sun Jul 13, 2003 8:00 am ]
Post subject:  Can excess fuel actually...

Originaly posted by Rocketbiker,
...prevent the piezo from sparking?? I'm not sure if you read it the way I did but that was the way I interpreted it. "No spark", not just "no combustion".

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/